algernon

HTTP/2 web server with built-in support for Lua and templates

Current versions:
1.3HEAD

Homepage:http://algernon.roboticoverlords.org/

Dependencies

algernon requires the following formulae to be installed:

Formula history

Alexander F Rødsethalgernon 1.3
Alexander F Rødsethalgernon 1.2.1
ilovezfsalgernon 1.2
Mike McQuaidalgernon: fix rubocop warnings.
ilovezfsalgernon 1
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Zhiming Wangalgernon: update go_resource indentation style
Dominyk Tilleralgernon: test style nits
Alexander F Rødsethalgernon 1.0
Chayoung Youalgernon 0.87
Show all revisions of this formula