Android native-code language toolset

Current version:



android-ndk requires the following formula to be installed:

Reverse dependencies

The following formula requires android-ndk to be installed:

Formula history

Gordon McShane android-ndk: fix version number (#5747)
Julian Grosshauser android-ndk r13 (#5662)
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Eric Hall android-ndk r12b
Julian Grosshauser android-ndk r12 (#2193)
Stuart Eichert android-ndk r11c
Gordon McShane android-ndk r11b
Baptiste Fontaine android-ndk: conflicts with crystax-ndk
Xu Cheng android-ndk: bottle unneeded
Show all revisions of this formula