ant

Java build tool

Current versions:
1.10.1HEAD

Homepage:https://ant.apache.org/

Dependencies

ant requires the following formula to be installed:

Reverse dependencies

The following formulae require ant to be installed:

Formula history

Miguel Araújoant: fix audit
Mike McQuaidant: depends on Java 1.8. (#9848)
ilovezfsant 1.10.1
ilovezfsant 1.10.0
ilovezfsant 1.9.8
8enetant 1.9.7
Viktor Szakatsant: use secure, canonical url for maven resource
Tomasz Pajorant 1.9.6
Mike McQuaidant: remove bottle.
Mike McQuaidant: use wrapper script to set lib.
Show all revisions of this formula