aws-elasticbeanstalk

Client for Amazon Elastic Beanstalk web service
https://docs.aws.amazon.com/elasticbeanstalk/latest/dg/eb-cli3.html Also known as: awsebcli

Current version
3.12.4

aws-elasticbeanstalk requires the following formula to be installed:
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language

Recent formula history

ilovezfs aws-elasticbeanstalk: depend on python@2
Joshua Wiegand aws-elasticbeanstalk 3.12.4
ilovezfs aws-elasticbeanstalk: rename python@2 dependency
ilovezfs aws-elasticbeanstalk: update resources
Joshua Wiegand aws-elasticbeanstalk 3.12.2

Formula code at GitHub