cmake

Cross-platform make

Current versions:
3.8.0HEAD

Homepage:https://www.cmake.org/

Dependencies

cmake requires the following formula to be installed:

Reverse dependencies

The following formulae require cmake to be installed:

Formula history

Steven Hahncmake 3.8.0
ilovezfscmake: apply upstream fix for -lto_library bug
neutriccmake 3.8.0-rc4 (devel) (#11849)
ilovezfscmake 3.8.0-rc3 (devel) (#11574)
ilovezfscmake 3.8.0-rc2 (devel) (#10582)
ilovezfscmake 3.8.0-rc1 (devel) (#9782)
Steven Hahncmake 3.7.2
ilovezfscmake 3.7.1
ilovezfscmake 3.7.0
ilovezfscmake 3.7.0-rc3 (devel) (#6623)
Show all revisions of this formula