coffeescript

Unfancy JavaScript
http://coffeescript.org

Current versions
2.0.1
HEAD

coffeescript requires the following formula to be installed:
node 8.7.0 Platform built on V8 to build network applications

Formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs coffeescript: use assert_predicate instead of File.exist?
ilovezfs coffeescript 2.0.1
Chris Long coffeescript 2.0.0
ilovezfs coffeescript 2.0.0-beta5 (devel) (#17544)
Chris Long coffeescript 2.0.0-beta4 (devel)
Chris Long cake, coffeescript: mark conflict
Chris Long coffeescript 1.12.7
ilovezfs coffeescript 2.0.0-beta3 (devel) (#15341)
Chris Long coffeescript 2.0.0-beta2 (devel) (#13673)
Show all revisions of this formula