corebird

Native Gtk+ Twitter Client
https://corebird.baedert.org

Current version
1.6

corebird requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
pkg-config 0.29.2 Manage compile and link flags for libraries
vala 0.38.1 Compiler for the GObject type system
gtk+3 3.22.21 Toolkit for creating graphical user interfaces
librest 0.8.0 Library to access RESTful web services
libsoup 2.60.0 HTTP client/server library for GNOME
json-glib 1.2.8 Library for JSON, based on GLib
gspell 1.6.0 Flexible API to implement spellchecking in GTK+ applications
gst-plugins-good 1.12.2_1 GStreamer plugins (well-supported, under the LGPL)
gst-plugins-bad 1.12.2_1 GStreamer plugins less supported, not fully tested
gst-plugins-base 1.12.2 GStreamer plugins (well-supported, basic set)
gst-libav 1.12.2 GStreamer plugins for Libav (a fork of FFmpeg)

Formula history

ilovezfs corebird 1.6
ilovezfs corebird 1.5.1
ilovezfs corebird 1.5
Tom Schoonjans corebird 1.4.2 (new formula)