corectl

CoreOS over macOS made very simple
https://github.com/TheNewNormal/corectl

Current versions
0.7.18
HEAD

Revision: 1

corectl requires the following formulae to be installed:
go 1.9.2 Open source programming language to build simple/reliable/efficient software
libev 4.24 Asynchronous event library
ocaml 4.06.0 General purpose programming language in the ML family
aspcud 1.9.4 Package dependency solver
opam 1.2.2_4 Package manager for OCaml

Formula history

Dominyk Tiller corectl: install metafiles
ilovezfs Use “squiggly” heredocs.
ilovezfs corectl: build with OCaml 4.04.2 from OPAM
ilovezfs corectl: fix the build
António Meireles corectl: fix runtime deps
António Meireles corectl 0.7.18
Izzy Navedo Replace references to “(Mac) OS X” with “macOS”.
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
António Meireles corectl 0.7.17
Show all revisions of this formula