coreutils

GNU File, Shell, and Text utilities
https://www.gnu.org/software/coreutils

Current versions
8.28
HEAD

coreutils requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
gmp 6.1.2 GNU multiple precision arithmetic library

Reverse dependencies

The following formulae require coreutils to be installed:
ponysay 3.0.2_1 Cowsay but with ponies
crosstool-ng 1.23.0 Tool for building toolchains
gnome-builder 3.24.2_3 IDE for GNOME
asdf 0.4.0 Extendable version manager with support for Ruby, Node.js, Erlang & more

Formula history

Zhiming Wang coreutils 8.28
ilovezfs coreutils: conflicts with gegl
JCount coreutils: %n crash fix for 10.13
Mike McQuaid coreutils: fix rubocop warnings.
ilovezfs coreutils: swap GNU url and mirror.
ilovezfs coreutils: fix build on Mavericks and below (#11028)
Viktor Szakats coreutils: use secure head url
Zhiming Wang coreutils 8.27
Zhiming Wang coreutils 8.26
Mike McQuaid Use hash rockets again. (#5177)
Show all revisions of this formula