dnscrypt-proxy

Secure communications between a client and a DNS resolver

Current versions:
1.9.1 HEAD

Homepage: https://dnscrypt.org

Dependencies

dnscrypt-proxy requires the following formulae to be installed:

Formula history

ilovezfs dnscrypt-proxy 1.9.1
ilovezfs dnscrypt-proxy 1.9.0
ilovezfs dnscrypt-proxy 1.8.1
ilovezfs dnscrypt-proxy 1.8.0
marcus-cr dnscrypt-proxy: add ldns dependency for plugins.
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
ilovezfs dnscrypt-proxy 1.7.0
Dominyk Tiller dnscrypt-proxy 1.6.1
Tomasz Pajor dnscrypt-proxy: audit fixes
Show all revisions of this formula