dub

Build tool for D projects

Current versions:
1.4.1HEAD

Homepage:https://code.dlang.org/getting_started

Dependencies

dub requires the following formulae to be installed:

Formula history

John Colvindub 1.4.1
John Colvindub 1.4.0
John Colvindub 1.4.0-rc.1 (devel) (#15748)
John Colvindub 1.4.0-beta.4 (devel) (#15518)
John Colvindub 1.4.0-beta.1 (devel) (#15001)
John Colvindub 1.3.0
John Colvindub 1.3.0-rc.1 (devel) (#12280)
John Colvindub 1.3.0-beta.2 (devel) (#12050)
John Colvindub 1.3.0-beta.1 (devel)
John Colvindub 1.2.2
Show all revisions of this formula