ecl

Embeddable Common Lisp

Current versions:
16.1.3HEAD

Revision: 1

Homepage:https://common-lisp.net/project/ecl/

Dependencies

ecl requires the following formulae to be installed:

Formula history

Fabrizio Fabbriecl: depend on bdw-gc and libffi
ilovezfsecl 16.1.3
Alex Dunnecl: remove redundant configure option
Alex Dunnecl: update url
Bjarte Johansenecl 16.1.2
Tomasz Pajorecl 16.0.0
Alex Dunnecl 16.0.0-rc1 (devel)
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Alex Dunnecl 15.3.7
Chee Zhangecl 15.2.21
Show all revisions of this formula