efl

Enlightenment Foundation Libraries

Current version:
1.18.4

Revision: 2

Homepage:https://www.enlightenment.org

Dependencies

efl requires the following formulae to be installed:

Formula history

ilovezfsefl: revision for libraw
FX Coudertefl: revision for giflib
Jean Guyomarc'hefl 1.18.4
Jean Guyomarc'hefl 1.18.3
Jean Guyomarc'hefl 1.18.2
Jean Guyomarc'hefl 1.18.1
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Dominyk Tillerefl: style tweaks
Miguel Araújoefl: fix array brace position (#3607)
Show all revisions of this formula