elm

Functional programming language for building browser-based GUIs

Current version:
0.18.0

Homepage:http://elm-lang.org

Dependencies

elm requires the following formulae to be installed:

Formula history

ilovezfselm: depend on ghc@8.0
ilovezfselm: bump optparse-applicative and HTTP
ilovezfselm: remove the GHC 8 hacks
Ashley Connorelm 0.18.0
ilovezfselm 0.17.1
ilovezfselm: GHC 8 compatibility
JT Turnerelm 0.17
ilovezfselm: remove head block
Miëtek Bakelm: simplify formula
Baptiste Fontaineelm: audit fix
Show all revisions of this formula