emacs

GNU Emacs text editor

Current versions:
25.125.2-rc2HEAD

Homepage:https://www.gnu.org/software/emacs/

Dependencies

emacs requires the following formulae to be installed:

Formula history

Zhiming Wangemacs 25.2-rc2 (devel) (#10211)
Zhiming Wangemacs 25.2-rc1 (devel)
ilovezfsemacs: depend on gnu-sed for head builds (#8518)
Tomasz Pajoremacs: depend on texinfo for newer makeinfo when building from head (#8433)
Zhiming Wangemacs 25.1.91 (devel)
Zhiming Wangemacs 25.1.90 (devel)
ilovezfsemacs: make librsvg optional again
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Alex Dunnemacs: add option for dynamic module support
Show all revisions of this formula