ettercap

Multipurpose sniffer/interceptor/logger for switched LAN
https://ettercap.github.io/ettercap/

Current versions
0.8.2
HEAD

Revision: 1

ettercap requires the following formulae to be installed:
cmake 3.9.2 Cross-platform make
ghostscript 9.21_4 Interpreter for PostScript and PDF
pcre 8.41 Perl compatible regular expressions library
libnet 1.1.6 C library for creating IP packets
openssl 1.0.2l SSL/TLS cryptography library
gtk+ 2.24.31_1 GUI toolkit
gtk+3 3.22.21 Toolkit for creating graphical user interfaces
luajit 2.0.5 Just-In-Time Compiler (JIT) for the Lua programming language

Formula history

ilovezfs ettercap: fix patch checksum (#15059)
Dominyk Tiller ettercap: add patch for CVE-2017-6430
Dominyk Tiller ettercap: match version in test
Dominyk Tiller ettercap: limit curl dependency
Dominyk Tiller ettercap: make ipv6 default on
Dominyk Tiller ettercap: use explicit on/off args
Andrew Janke audit fixes: E 03: ent - ettercap
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Dominyk Tiller ettercap 0.8.2
Dominyk Tiller ettercap: luajit patches
Show all revisions of this formula