evince

GNOME document viewer

Current version:
3.24.0

Homepage:https://wiki.gnome.org/Apps/Evince

Dependencies

evince requires the following formulae to be installed:

Formula history

Tom Schoonjansevince 3.24.0
Tom Schoonjansevince 3.22.1
Tom Schoonjansevince 3.22.0
Tomasz Pajorevince: bump revision for libspectre
Tomasz Pajorevince 3.20.1
Dominyk Tillerevince 3.20.0
Tom Schoonjansevince: fix UTF-8 filename support in DjVu backend
Tom Schoonjansevince: add djvu support
Tom Schoonjansevince: update-mime-database added to post_install
Tom Schoonjansevince 3.18.2
Show all revisions of this formula