fits

File Information Tool Set

Current version:
0.8.6-1

Homepage:https://projects.iq.harvard.edu/fits

Dependencies

fits requires the following formula to be installed:

Formula history

Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Baptiste Fontainebatch http->https fixes
Baptiste Fontainefits 0.8.6-1
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Andy Jacksondepend_on java 1.8
Andy Jacksonfits 0.8.4
Jack NagelPass arrays to inreplace instead of looping
Misty De Meofits 0.8.2
Jack NagelClean up some concatentation inside interpolation
Show all revisions of this formula