flake8

Lint your Python code for style and logical errors
http://flake8.pycqa.org/

Current versions
3.5.0
HEAD

flake8 requires the following formula to be installed:
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language

Recent formula history

ilovezfs flake8: depend on python@2
ilovezfs flake8: rename python@2 dependency
ilovezfs flake8: depend on python instead of :python
ilovezfs flake8 3.5.0
ilovezfs flake8 3.4.1

Formula code at GitHub