flow

Static type checker for JavaScript
https://flowtype.org/

Current versions
0.59.0
HEAD

flow requires the following formulae to be installed:
ocaml 4.06.0 General purpose programming language in the ML family
opam 1.2.2_4 Package manager for OCaml

Formula history

ilovezfs flow: backport fixes for OCaml 4.06 compatibility
root flow 0.59.0
root flow 0.58.0
ilovezfs Use “squiggly” heredocs.
root flow 0.57.3
root flow 0.57.2
root flow 0.56.0
root flow 0.55.0
ilovezfs flow: fix checksum
root flow 0.54.1
Show all revisions of this formula