fplll

fplll: Lattice algorithms using floating-point arithmetic
https://github.com/fplll/fplll

Current version
5.1.0

fplll requires the following formulae to be installed:
gmp 6.1.2 GNU multiple precision arithmetic library
mpfr 3.1.6 C library for multiple-precision floating-point computations

Reverse dependencies

The following formula requires fplll to be installed:
sollya 6.0_1 Environment for the development of numerical codes

Formula history

ilovezfs fplll 5.1.0