fribidi

Implementation of the Unicode BiDi algorithm
https://fribidi.org/

Current versions
0.19.7

Revision: 1

fribidi requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
glib 2.54.2 Core application library for C
pcre 8.41 Perl compatible regular expressions library

Reverse dependencies

The following formulae require fribidi to be installed:
wesnoth 1.12.6_4 Single- and multi-player turn-based strategy game
translate-shell 0.9.6.5 Command-line translator using Google Translate and more
efl 1.20.5 Enlightenment Foundation Libraries
libass 0.14.0_1 Subtitle renderer for the ASS/SSA subtitle format

Formula history

ilovezfs Use “squiggly” heredocs.
FX Coudert fribidi: drop universal
s172262 fribidi: add pkg-config and glib deps
Viktor Szakats fribidi: use secure urls
Dominyk Tiller fribidi: add test
Nyx0uf fribidi 0.19.7
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Halory fribidi: add universal option.
David Christenson fribidi 0.19.6
Adam Vandenberg fribidi 0.19.5
Show all revisions of this formula