gdal

Geospatial Data Abstraction Library
http://www.gdal.org/

Current versions
1.11.5
HEAD

Revision: 3

gdal requires the following formulae to be installed:
libpng 1.6.34 Library for manipulating PNG images
jpeg 9b Image manipulation library
giflib 5.1.4 Library and utilities for processing GIFs
libtiff 4.0.8_5 TIFF library and utilities
libgeotiff 1.4.2_1 Library and tools for dealing with GeoTIFF
proj 4.9.3 Cartographic Projections Library
geos 3.6.2 Geometry Engine
json-c 0.12.1 JSON parser for C
libxml2 2.9.7 GNOME XML library
pcre 8.41 Perl compatible regular expressions library
sqlite 3.21.0 Command-line interface for SQLite
freexl 1.0.4 Library to extract data from Excel .xls files
libspatialite 4.3.0a_3 Adds spatial SQL capabilities to SQLite
armadillo 8.200.2 C++ linear algebra library

Reverse dependencies

The following formulae require gdal to be installed:
points2grid 1.3.1_2 Generate digital elevation models using local griding
mapnik 3.0.13_2 Toolkit for developing mapping applications
pdal 1.6 Point data abstraction library
osgearth 2.7 Geospatial SDK and terrain engine for OpenSceneGraph
libosmium 2.13.1 Fast and flexible C++ library for working with OpenStreetMap data
gmt 5.4.2_1 Tools for processing and displaying xy and xyz datasets
open-scene-graph 3.5.8 3D graphics toolkit
mapserver 7.0.7 Publish spatial data and interactive mapping apps to the web

Formula history

Randall Leeds gdal: fix database dependencies to be requirements (#20377)
ilovezfs Indentation style fixes (#19679)
ilovezfs Use “squiggly” heredocs.
FX Coudert gdal: fix compilation on 10.13 (#18149)
ilovezfs gdal: use 10.12 bottle on 10.13 (#18148)
FX Coudert gdal: armadillo was migrated to core
FX Coudert gdal: cfitsio was migrated to core
ilovezfs gdal: revision for jpeg
FX Coudert gdal: netcdf dependency migrated to core
Gautham Goli gdal: Fix ComponentsOrder violations
Show all revisions of this formula