gecode

Toolkit for developing constraint-based systems and applications
http://www.gecode.org/

Current versions
5.1.0

gecode requires the following formula to be installed:
qt 5.10.0_1 Cross-platform application and UI framework

Recent formula history

ilovezfs Use “squiggly” heredocs.
Mike McQuaid gecode: fix rubocop warnings.
Luca Di Gaspero gecode 5.1.0
Mike McQuaid gecode: rename qt5 to qt.
Luca Di Gaspero gecode 5.0.0

Formula code at GitHub