Toolkit of electronic design automation tools

Current versions

Revision: 2

geda-gaf requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
gettext GNU internationalization (i18n) and localization (l10n) library
gtk+ 2.24.32_1 GUI toolkit
guile@2.0 2.0.14_2 GNU Ubiquitous Intelligent Language for Extensions
gawk 4.2.1 GNU awk utility

Recent formula history

ilovezfs geda-gaf: depend on guile@2.0
Tom Schoonjans geda-gaf: migrate from x11

Formula code at GitHub