geocode-glib

GNOME library for gecoding and reverse geocoding

Current version:
3.24.0

Homepage:https://developer.gnome.org/geocode-glib

Dependencies

geocode-glib requires the following formulae to be installed:

Reverse dependencies

The following formula requires geocode-glib to be installed:

Formula history

Tom Schoonjansgeocode-glib 3.24.0
Zhiming Wanggeocode-glib: remove compiler flags found in the environment
Dominyk Tillergeocode-glib 3.20.1
Tom Schoonjansgeocode-glib 3.18.2
Tom Schoonjansgeocode-glib 3.18.1
Tom Schoonjansgeocode-glib 3.18.0
Tom Schoonjansgeocode-glib 3.16.2 (new formula)