geoip

This library is for the GeoIP Legacy format (dat)

Current versions:
1.6.9HEAD

Homepage:https://github.com/maxmind/geoip-api-c

 Also known as:libgeoip

Dependencies

geoip requires the following formula to be installed:

Reverse dependencies

The following formulae require geoip to be installed:

Formula history

FX Coudertgeoip: drop universal
Viktor Szakatsgeoip: use secure url in test
Tomasz Pajorgeoip: audit fixes
Florian Ragwitzgeoip 1.6.9
Gregory Oschwaldgeoip 1.6.7
Gregory Oschwaldgeoip 1.6.6
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Gregory OschwaldlibGeoIP 1.6.5
David ChristensonGeoIP 1.6.4
Mike McQuaidgeoip: fix strict audit failures.
Show all revisions of this formula