geos

Geometry Engine
https://trac.osgeo.org/geos

Current version
3.6.2

geos requires the following formula to be installed:
swig 3.0.12 Generate scripting interfaces to C/C++ code

Reverse dependencies

The following formulae require geos to be installed:
liblwgeom 2.1.5_3 Allows SpatiaLite to support ST_MakeValid() like PostGIS
osm2pgsql 0.94.0 OpenStreetMap data to PostgreSQL converter
spatialite-gis 1.0.0c
monetdb 11.27.9 Column-store database
gdal 1.11.5_3 Geospatial Data Abstraction Library
mapserver 7.0.7 Publish spatial data and interactive mapping apps to the web

Formula history

JCount goes: remove php option
ilovezfs geos 3.6.2
FX Coudert geos: drop universal
ilovezfs geos 3.6.1
Tomasz Pajor geos 3.5.1
Mike McQuaid geos: remove unused fails_with :llvm.
Mike McQuaid geos: rubocop tweaks.
Tim D. Smith geos: fix python module build
Tomasz Pajor geos: audit fixes
Tomasz Pajor geos 3.5.0
Show all revisions of this formula