gifsicle

GIF image/animation creator/editor

Current versions:
1.90HEAD

Homepage:https://www.lcdf.org/gifsicle/

Reverse dependencies

The following formula requires gifsicle to be installed:

Formula history

ilovezfsgifsicle 1.90
ilovezfsgifsicle 1.89
LivHeregifsicle: Fix audit --strict expression order. (#5672)
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Viktor Szakatsgifsicle: use https homepage
Baptiste Fontainegifsicle: use an https url
Tomasz Pajorgifsicle 1.88
Denis Denisovgiflossy 1.82.1 (new formula)
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Show all revisions of this formula