glibmm

C++ interface to glib

Current version:
2.52.0

Homepage:https://www.gtkmm.org/

Dependencies

glibmm requires the following formulae to be installed:

Reverse dependencies

The following formulae require glibmm to be installed:

Formula history

ilovezfsglibmm: use block form of inreplace
Tom Schoonjansglibmm 2.52.0
Tom Schoonjansglibmm 2.50.1
Viktor Szakatsglibmm: use secure homepage
Tom Schoonjansglibmm 2.50.0
Zhiming Wangglibmm: remove compiler flags found in the environment
Dominyk Tillerglibmm 2.48.1
Tom Schoonjansglibmm 2.46.3
Tom Schoonjansglibmm 2.46.2
Tom Schoonjansglibmm 2.46.1
Show all revisions of this formula