gmp

GNU multiple precision arithmetic library

Current version:
6.1.2

Homepage:https://gmplib.org/

 Also known as:gmp@6

Dependencies

gmp requires the following formula to be installed:

Reverse dependencies

The following formulae require gmp to be installed:

Formula history

FX Coudertgmp: improve test
ilovezfsgmp: use --build configure option
ilovezfsgmp 6.1.2
Mike McQuaidgmp: remove 32-bit option
ilovezfsgmp 6.1.1
Dominyk Tillergmp: add mirror
Alex Dunngmp 6.1.0
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Viktor Szakatsgmp: use SSL/TLS mirror and homepage
Mike McQuaidgmp: tweak if, use sha256.
Show all revisions of this formula