gpsd

Global Positioning System (GPS) daemon

Current version:
3.16

Homepage:http://catb.org/gpsd/

Dependencies

gpsd requires the following formulae to be installed:

Reverse dependencies

The following formula requires gpsd to be installed:

Formula history

Dominyk Tillerurls: update savannah to use https
Michael Fordgpsd 3.16
Michael FordGPSd 3.15
Dominyk Tillerformule: migrate various patches (part 1)
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Andrey Smirnovgpsd: Build and install libgps by default
Jack Nagelgpsd: use checksummed patches
Adam Vandenberggpsd: use scons helper
Adam Vandenberggpsd: apply MacPorts patch for 10.9
Ian Lancastergpsd 3.9