grib-api

Encode and decode grib messages (editions 1 and 2)
https://software.ecmwf.int/wiki/display/GRIB/Home

Current version
1.23.1

grib-api requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
cmake 3.9.2 Cross-platform make
numpy 1.13.1_1 Package for scientific computing with Python
jasper 2.0.14 Library for manipulating JPEG-2000 images
libpng 1.6.32 Library for manipulating PNG images

Formula history

ilovezfs grib-api 1.23.1
ilovezfs grib-api 1.23.0
FX Coudert grib-api: revision for gcc
Jean-Francois Simoneau grib-api 1.19.0
ilovezfs grib-api: revision for jasper
ilovezfs grib-api: revision for jasper
Jean-Francois Simoneau grib-api 1.18.0
Dominyk Tiller grib-api: fix silly mistake
Dominyk Tiller grib-api: minor style tweaks
Jean-Francois Simoneau grib-api 1.17.0
Show all revisions of this formula