gtkglext

OpenGL extension to GTK+

Current version:
1.2.0

Revision: 2

Homepage:https://projects.gnome.org/gtkglext/

Dependencies

gtkglext requires the following formulae to be installed:

Reverse dependencies

The following formulae require gtkglext to be installed:

Formula history

ilovezfsgtkglext: remove dependency on pangox-compat
Zhiming Wanggtkglext: remove compiler flags found in the environment
Mike McQuaidRename patches repository to formula-patches.
Dominyk Tillerformule: migrate various patches (part 1)
Mike McQuaidRemove GTK bottles temporarily.
Tom Schoonjanspatch information added where necessary
Tom Schoonjansgtkglext just went quartz (and it was a hard one)
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Jack Nagelgtkglext: use patch DSL
Jaime Marquínez FerrándizBatch convert http download urls from SourceForge to https
Show all revisions of this formula