kyua

Testing framework for infrastructure software

Current version:
0.13

Homepage:https://github.com/jmmv/kyua

Dependencies

kyua requires the following formulae to be installed:

Formula history

Mike McQuaidkyua: use ENV.deparallelize.
ilovezfskyua 0.13
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Craig Rodrigueskyua 0.11
Craig Rodrigueskyua: fix atf and lutok dependencies
Craig Rodrigueskyua 0.10 (new formula)