ldapvi

Update LDAP entries with a text editor
http://www.lichteblau.com/ldapvi/

Current version
1.7

Revision: 3

ldapvi requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
xz 5.2.3 General-purpose data compression with high compression ratio
gettext 0.19.8.1 GNU internationalization (i18n) and localization (l10n) library
glib 2.54.0 Core application library for C
popt 1.16 Library like getopt(3) with a number of enhancements
readline 7.0.3_1 Library for command-line editing
openssl 1.0.2l SSL/TLS cryptography library

Formula history

ilovezfs ldapvi: revision for readline
Dominyk Tiller ldapvi: apply upstream patch
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Dominyk Tiller ldapvi: system openssl fix
Jack Nagel ldapvi: use patch DSL
Jack Nagel ldapvi: depends on pkg-config