leveldb

Key-value storage library with ordered mapping

Current version:
1.20

Revision: 2

Homepage:https://github.com/google/leveldb/

Dependencies

leveldb requires the following formulae to be installed:

Reverse dependencies

The following formulae require leveldb to be installed:

Formula history

ilovezfsleveldb: revision for snappy
ilovezfsleveldb: revision for snappy
ilovezfsleveldb 1.20
William Woodruffleveldb: Replace install_name_tool usage with ruby-macho.
ilovezfsleveldb 1.19
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Chilledheartleveldb 1.18
Jack Nagelleveldb: fix shared lib install name
Jack Nagelleveldb 1.15.0 bottles
Michael Fordleveldb 1.15.0
Show all revisions of this formula