libepoxy

Library for handling OpenGL function pointer management

Current version:
1.4.3

Homepage:https://github.com/anholt/libepoxy

Dependencies

libepoxy requires the following formulae to be installed:

Reverse dependencies

The following formula requires libepoxy to be installed:

Formula history

ilovezfslibepoxy: fix test on 10.13
Tom Schoonjanslibepoxy 1.4.3
ilovezfslibepoxy 1.4.2
Tom Schoonjanslibepoxy 1.4.1
FX Coudertlibepoxy: drop universal
Tom Schoonjanslibepoxy 1.4.0
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Viktor Szakatslibepoxy: use secure resource url
Bruce Mitchenerlibepoxy: Allow building as universal.
Show all revisions of this formula