libgcrypt

Cryptographic library based on the code from GnuPG

Current version:
1.8.0

Homepage:https://directory.fsf.org/wiki/Libgcrypt

Dependencies

libgcrypt requires the following formula to be installed:

Reverse dependencies

The following formulae require libgcrypt to be installed:

Formula history

Dominyk Tillerlibgcrypt 1.8.0
ilovezfslibgcrypt 1.7.8
ilovezfslibgcrypt 1.7.7
FX Coudertlibgcrypt: drop universal
Tomasz Pajorlibgcrypt 1.7.6
William Woodrufflibgcrypt: Replace install_name_tool usage with ruby-macho.
Dominyk Tillerlibgcrypt 1.7.5
Tomasz Pajorlibgcrypt 1.7.4
Matan Nassaulibgcrypt: build static library too
Dominyk Tillerlibgcrypt 1.7.3
Show all revisions of this formula