libgpg-error

Common error values for all GnuPG components
https://www.gnupg.org/related_software/libgpg-error/

Current version
1.29

Reverse dependencies

The following formulae require libgpg-error to be installed:
libksba 1.3.5 X.509 and CMS library
dirmngr 1.1.1_3 Server for managing certificate revocation lists
monkeysphere 0.41 Use the OpenPGP web of trust to verify ssh connections
gnupg-pkcs11-scd 0.9.1 Enable the use of PKCS#11 tokens with GnuPG
libgcrypt 1.8.2 Cryptographic library based on the code from GnuPG
mu 1.0 Tool for searching e-mail messages stored in the maildir-format
notmuch 0.26.1 Thread-based email index, search, and tagging
gpgme 1.11.1 Library access to GnuPG

Recent formula history

ilovezfs libgpg-error 1.29
Tomasz Pajor libgpg-error 1.27
FX Coudert libgpg-error: drop universal
Tomasz Pajor libgpg-error 1.26
William Woodruff libgpg-error 1.25

Formula code at GitHub