libharu

Library for generating PDF files
http://www.libharu.org/

Current versions
2.3.0
HEAD

libharu requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
automake 1.15.1 Tool for generating GNU Standards-compliant Makefiles
libtool 2.4.6_1 Generic library support script
libpng 1.6.34 Library for manipulating PNG images

Reverse dependencies

The following formula requires libharu to be installed:
spatialite-gis 1.0.0c

Formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs libharu: fix test on 10.13
Dominyk Tiller libharu: fix no-clt build
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Viktor Szakats libharu 2.3.0
Jack Nagel Update revisions on libpng dependents
Jack Nagel libharu: use checksummed patches
Jack Nagel Remove special X11 proxy deps
Jack Nagel Make the use of paths to packages proxied through X11 consistent