libidl

Library for creating CORBA IDL files
https://ftp.acc.umu.se/pub/gnome/sources/libIDL/0.8/

Current version
0.8.14

libidl requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
gettext 0.19.8.1 GNU internationalization (i18n) and localization (l10n) library
glib 2.54.0 Core application library for C

Reverse dependencies

The following formula requires libidl to be installed:
orbit 2.14.19 CORBA 2.4-compliant object request broker (ORB)

Formula history

FX Coudert libidl: drop universal
Viktor Szakats libidl: use secure homepage
Miguel Araújo libidl: fix audit warning
Dominyk Tiller gnomes: use download.gnome urls
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Jack Nagel Revert "Use download.gnome.org instead of ftp.gnome.org"
Jack Nagel Use download.gnome.org instead of ftp.gnome.org