liblwgeom

Allows SpatiaLite to support ST_MakeValid() like PostGIS

Current versions:
2.1.5HEAD

Revision: 3

Homepage:http://postgis.net

This formula is keg-only.

Dependencies

liblwgeom requires the following formulae to be installed:

Reverse dependencies

The following formula requires liblwgeom to be installed:

Formula history

Jens Hedegaard Nielsenliblwgeom: revision for proj
Dominyk Tillervarious: automated style fixes
Jamiehttp->https links update
Geoffrey Fairchildgeos 3.5.0
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Alex Dunnproj 4.9.1
Dominyk Tillerjson-c 0.12
Jack Nagelliblwgeom: use lib.install
Jack NagelUse opt helpers instead of hardcoded paths
Jack NagelConvert more symbol deps
Show all revisions of this formula