libpq

Postgres C API library
https://www.postgresql.org/docs/10/static/libpq.html This formula is keg-only.

Current version
10.3

libpq requires the following formula to be installed:
openssl 1.0.2o_1 SSL/TLS cryptography library

Reverse dependencies

The following formulae require libpq to be installed:
gdal 2.2.4 Geospatial Data Abstraction Library
php@7.1 7.1.16_1 General-purpose scripting language

Recent formula history

Rakesh libpq 10.3
ilovezfs libpq: use “squiggly” heredocs.
Dominyk Tiller libpq 9.6.7
Dominyk Tiller libpq 9.6.6
ilovezfs libpq 9.6.5

Formula code at GitHub