libpqxx

C++ connector for PostgreSQL

Current version:
4.0.1

Homepage: http://pqxx.org/development/libpqxx/

Dependencies

libpqxx requires the following formula to be installed:

Formula history

Mike McQuaid libpqxx: revision for postgres 9.6
Izzy Navedo Replace references to “(Mac) OS X” with “macOS”.
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Jack Nagel libpqxx: use patch DSL
Jack Nagel libpqxx 4.0.1