High quality, one-dimensional sample-rate conversion library

Current version

libsoxr requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
cmake 3.10.3 Cross-platform make

Reverse dependencies

The following formula requires libsoxr to be installed:
audacious 3.9 Free and advanced audio player based on GTK+

Recent formula history

Chongyu Zhu libsoxr: remove conflicts with sox
s172262 libsoxr 1.1.2
Viktor Szakats libsoxr: use secure homepage, update mirror
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Dominyk Tiller libsoxr 0.1.1 (new formula)

Formula code at GitHub