libtcod

API for roguelike developpers

Current version:
1.5.1

Homepage:http://roguecentral.org/doryen/libtcod/

Dependencies

libtcod requires the following formulae to be installed:

Formula history

FX Coudertlibtcod: conflict with libzip
Mike McQuaidlibtcod: import from homebrew/games.