libvirt

C virtualization API
https://www.libvirt.org

Current versions
3.9.0
HEAD

libvirt requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
pkg-config 0.29.2 Manage compile and link flags for libraries
gnutls 3.5.16 GNU Transport Layer Security (TLS) Library
libgcrypt 1.8.1 Cryptographic library based on the code from GnuPG
yajl 2.1.0 Yet Another JSON Library

Reverse dependencies

The following formulae require libvirt to be installed:
php53-libvirt 0.4.8 PHP bindings for libvirt virtualization toolkit
php54-libvirt 0.4.8 PHP bindings for libvirt virtualization toolkit
php55-libvirt 0.4.8 PHP bindings for libvirt virtualization toolkit

Formula history

ilovezfs libvirt 3.9.0
ilovezfs libvirt 3.8.0
ilovezfs libvirt 3.7.0
ilovezfs libvirt 3.6.0
ilovezfs libvirt 3.5.0
ilovezfs libvirt 3.4.0
Alexander Hamann libvirt 3.3.0
FX Coudert libvirt: remove Leopard-specific dependency
ilovezfs libvirt 3.2.0
ilovezfs libvirt 3.1.0
Show all revisions of this formula