Library of exchange and correlation functionals for codes

Current version

Revision: 1

libxc requires the following formula to be installed:
gcc 7.3.0_1 GNU compiler collection

Recent formula history

FX Coudert libxc: phase out :fortran
Agilio Padua libxc 3.0.1
ilovezfs Use “squiggly” heredocs.
FX Coudert libxc: revision for gcc
FX Coudert libxc 3.0.0

Formula code at GitHub