libxml++

C++ wrapper for libxml
https://libxmlplusplus.sourceforge.io

Current version
2.40.1

libxml++ requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
pkg-config 0.29.2 Manage compile and link flags for libraries
glibmm 2.54.1 C++ interface to glib

Reverse dependencies

The following formulae require libxml++ to be installed:
synfig 1.0.2_2 Command-line renderer
hfstospell 0.4.5 Helsinki Finite-State Technology ospell
gobby 0.5.0_3 Multi-platform collaborative text editor

Formula history

FX Coudert libxml++: remove Leopard-specific dependency
Miguel Araújo libxml++: fix audit about sourceforge link